FlexSlider wird nicht mehr korrekt angezeigt?

von Oliver Richter (Kommentare: 0)

In letzter Zeit konnte ich bei einigen Installationen feststellen, dass die Contao-Erweiterung FlexSlider nicht mehr korrekt funktioniert bzw. es zu Darstellungsfehlern kam (die zum Slider notwendige CSS-Datei wurde nicht mehr geladen). In den meisten Fällen lagen hier Aktualisierungen des jeweiligen Apache-Webservers zugrunde.

Eine Möglichkeit könnte also sein, dass veraltete Anweisungen in der HTACCESS-Datei vorhanden sind. Eventuell gab es bei einem Internet Service Provider ein Server-Update (Apache)? Prüfen Sie dazu die Zugangsberechtigung zum Lesen/Aufruf der CSS-Datei für den FlexSlider. Sollte dies nicht gelingen prüfen Sie ggf. die HTACCESS-Datei im Ordner /system/modules/flexslider/assets und passen Sie sie wie folgt an.

Die veralteten Anweisungen:

order deny,allow 
allow from all

... durch die folgenden ersetzten:

<IfModule !mod_authz_core.c>
  Order allow,deny
  Allow from all
</IfModule>
<IfModule mod_authz_core.c>
  Require all granted
</IfModule>

Zurück

Einen Kommentar schreiben

Bachten Sie: Für die Zuordnung Ihrer Nachricht werden die hier anzugebenden Daten Name, E-Mailadresse, Ihr Kommentar gespeichert. Sofern Sie den Wunsch der E-Mail-Benachrichtigung angegeben haben, wird aufgrund technischer Notwendigkeit auch dieser Wert gespeichert. Durch Absenden des Formulars erklären Sie sich damit einverstanden. Alternativ kontaktieren Sie mich bitte über meine E-Mailadresse oder Telefon.
Detaillierte und weitere Hinweise, insb. zum Widerrufsrecht finden Sie in der Datenschutzerklärung.

Sie befinden Sich in der Detailansicht eines Blog-Eintrags.

Um alle Blog-Einträge zu sehen, wechseln Sie bitte zur Nachrichten-Übersicht

Wie kann ich Ihnen helfen?

Sie erreichen mich über mein Kontaktformular